Systemvoraussetzungen und -anforderungen von Enterprise Architect

Windows Version 

  • Windows 10 Support ab EA Version 12
    Windows 8 Support ab EA Version 10 Windows 8.
    Microsoft® Windows Vista & WIndows Server 2008, ab Version 8.0 Build 855
    *32/64 Bit Unterstützung siehe Hinweis.
  • Intel® Pentium® Processor (oder höher)
  • RAM 128 MB Minimum
  • 175 MB freien Festplattenspeicher
  • 1024x768 (oder höher) Auflösung empfohlen - 800x600 mindestens

*Hinweis für Win X 64 Bit
Enterprise Architect ist eine 32 Bit Anwendung, welche bei 64 Bit Betriebssystemen im 32 Bit Mode verwendet werden kann

*Hinweis für Benutzer von Windows Vista:
Bei Windows Vista (mit eingeschaltetem User Account Control UAC) startet eine Anwendung nur mit Standard-Berechtigungen, unabhängig  von der Zugriffsberechtigung des Benutzers.
Ein Installationsprogramm mit dieser Berechtigung kann nicht in bestimmte Bereiche des Files Systems schreiben oder die Registry ändern. Daher empfehlen wir vor der Installation ihre User Berechtigung zu prüfen und nur mit  Administratorrechten Enterprise Architect installieren. Bei der Installation den File EASetup_full.exe  mit der rechten Maustaste anklicken und im Menü "Ausführen als Administrator Option“ auswählen.



Linux Version 

  • Intel® Pentium III® Processor (oder höher) 
  • CodeWeavers' CrossoverOffice 10.0.3 (oder höher), Microsoft DCOM95, Microsoft Internet Explorer 6, Microsoft Data Access Components 2.8 (MDAC) 
  • Linux Operating System (getestet mit Kernel 2.4) 
  • RAM 128 MB Minimum - mehr RAM erhöht die Performance)
  • 175 MB freien Festplattenspeicher
  • 1024x768 (oder höher) Auflösung empfohlen

MAC Version

  • Intel Prozessor
  • Mac OS 10.5.x
  • CodeWeavers' Crossover 10.0.3 (or later),
    Microsoft Data Access Components (MDAC) 2.8, DCOM95, Internet Explorer 6
  • zumindest 128 MB RAM
  • 175 MB freien Festplattenspeicher
  • 1024x768 (oder höher) Auflösung empfohlen

Database Support ab der Corporate Edition

  • SQL Server 2000,2005,2008 und 2012
  • MySQL 
  • Oracle ab 9i, 10g, 11g und 12c
  • PostgreSQL 
  • MSDE 
  • Adaptive Server
  • MS Access 
  • Firebird

Plugin

Die Mindestanforderungen zu den zahlreichen Plugins sind bei der jeweiligen Beschreibung der Plugins angeführt.

zum Shop
NEWS
News als RSS-Feed abonnieren!

Logo SparxSystems